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In this tutorial we want to compare the differing magnetic signatures of folds
with the same outcrop pattern but different plunge directions (North plunging
anticlines versus South plunging synclines in this example).

When you first execute Noddy you are presented with three windows:

• The Toolbar, which is a small window containing a set of icons for each
deformation type

• A History window, into which these deformation events may be placed,
edited and moved

• A Status Bar, at the bottom of the screen providing status information.

The contents of the History  window contains the currently defined history, and
is thus blank on start up, unless a file called ‘DEFAULTS.HIS’ is in the same
directory as the executable binary.

The Icon Window shape can be cycled between three different shapes by
holding the SHIFT key down and clicking in the contents of the window or the
Pointer icon. This helps users who have smaller screens.

The complete set of icons and their meaning is shown below:
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'HILQLQJ�WKH�%DVH�6WUDWLJUDSK\

To define the Base Stratigraphy (which must be the first step in the construction
of a history, unless a pre-existing history is read in from disk) click once on the
Base Stratigraphy icon which will then become highlighted. If you then move
the cursor over the History window, a dashed square follows the cursor, and
clicking in the History window ‘drops’ that icon in the window.

4PEGMRK�ER�MGSR�MR�XLI�,MWXSV]�[MRHS[

As soon as the icon is dropped, a new window opens up which allows you to
define a starting stratigraphy for your model.

7XVEXMKVETL]�7YQQEV]�[MRHS[
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This window displays a summary of the stratigraphic column on the left hand
side, and allows you to edit the stratigraphy on the right hand side.

Step 1

Click on the name of any one of the stratigraphy layers. Once the name of the
layer is highlighted, click the Delete button four times to reduce the stratigraphy
to three layers.

Step 2

Double click on the top-most unit name to open up a window that allows you to
edit the rock properties for this unit.

6SGO�4VSTIVXMIW�;MRHS[

Step 3

From the Name list select the rock type Psammite, this fills in the relevant rock
properties for this rock type. The only area you need to edit is the Height of the
base of this unit, which should be changed to 4800. Finally click on OK .

Step 4

Now edit the second unit in the stratigraphy, select the rock type Basalt, and
change the Width value to 500, and click on OK.

Step 5

For the lowermost unit, select the rock type Psammite and click on OK .
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Step 6

You have now finished defining your stratigraphy, and can click on OK  from
the Stratigraphy window.

'HILQLQJ�D�'HIRUPDWLRQ�(YHQW

Suppose you want to fold this stratigraphy, click on the Fold icon, and drop it to
the right of the base stratigraphy icon in the History window. This will open up
the Fold Definition window, which demonstrates the standard deformation
event window capabilities:

8LI�ZEVMSYW�KVSYTMRKW�ERH�GSRXVSPW�JSV�ER�IZIRX�IHMX�HMEPSK�

Tip If you find your previewed event does not appear as above, it is likely that the
size of your block or other settings are not as in the tutorial. After editing the
parameters, initial block model etc, use the File>Read History option and
import the history file, Q1_START.HIS. This history file brings you to this
point of the tutorial.
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3UHYLHZLQJ�DQ�(YHQW

To get other views of the effect of this event on the pre-existing geology (in this
case the base stratigraphy), select Plane from the Preview type menu. A plane
of the fold axis should now be drawn in the preview space. The Block option
provides a fast method of viewing the resultant event geology for that event.
Other available options apart from this single event are the entire History  (up
until this event), or the Full  history that details all events defined irrespective of
the position of this event in the overall history. (The cube size in the preview
calculation is 60% of the size specified in the Block View Options setting, to
speed up the result). In this particular example the block has dimensions
10x10x5 km and the upper-south-west corner has coordinates -1000,0,3500.

*SPH�GSRXVSP�HMEPSK�[MXL�TPERI�TVIZMI[�WIXXMRK�

(GLWLQJ�WKH�&KDUDFWHULVWLFV�RI�DQ�(YHQW

To alter the wavelength of this (cylindrical) fold, move the Wave scroll bar, and
notice how the preview updates automatically.

Tip Automatic updating of previews can be disabled by clicking on the On button in
the lower right hand corner of the preview window.

Reset the fold wavelength to 4000 and then click on the OK  button. You might
like to save this history now, by selecting Save History from the File menu.
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$GGLQJ�D�6FLVVRU�)DXOW

Now we add a scissor fault so that we simultaneously rotate one block towards
the North and the other towards the South (this gives a North and South
plunging folds in one model).

To add a fault, click on the Fault icon from the Toolbar, and drop it to the right
of the Fold Icon in the History window. A Fault definition window will open
up, and we can select the Block Preview menu item again. We can now choose
between Event, History  or Full  Block Previews, by selecting from the timing
menu list which has appeared to the left of the Preview Type menu.

Event timing shows only the effect of this one event on the Base Stratigraphy;
History  timing shows the history up to and including the event currently being
edited, and Full timing shows the effect of all events. In this case Full and
History blocks have the same effect as this is the youngest event, as we are
currently editing the youngest event.
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Change the following parameters so that you have a model with North and
South plunging folds. If you have a slow machine, turn off the automatic
preview mode (the On button in the lower right hand corner of the preview
window).

)RUP�*HRPHWU\� 5RWDWLRQ

)RUP�0RYHPHQW %RWK

2ULHQWDWLRQ�'LS�'LUHFWLRQ� ��

2ULHQWDWLRQ�'LS� ��

3RVLWLRQ�;<=� �����������������

6FDOH�5RWDWLRQ� ���

Your model should now have a north plunging anticline in the west and a south
plunging syncline in the east, different structures, but the same outcrop pattern.

*MREP�JSPHIH�ERH�WGMWWSV�JEYPXIH�WXVEXMKVETL]�

3UHYLHZLQJ�3RWHQWLDO�)LHOG�$QRPDOLHV

Just as geological models may be previewed, the gravity and magnetic images
may also be previewed by selecting, for example, Magnetics from the Preview
type menu, This will now calculate the magnetic anomaly associated with the
currently defined geology (depending on the choice of Event/History/Full in
that menu).
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1EKRIXMG�VIWTSRWI�SJ��TPYRKMRK�ERXMGPMRI�

Notice the ‘tail’ which occurs on the anomaly associated with the North
plunging anticline.

Look at the magnetic signatures below seen to the east of Golden Dyke Dome
(magnetic unit is shown as thick dashed line). Based on your previous
modelling what is the structure here?
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This tutorial demonstrates how you can import pre-existing geological
interpretations from geometric modelling packages such as MicroStation,
Vulcan, GOCAD, Micromine etc. In this particular example you will import a
triangulated unconformity surface from Vulcan (in DXF format).

Step 1

In order to set up a pre-unconformity geology, select Read History from the File
menu, and select the file Q2.HIS (click on Overwrite  when the time comes)
which creates a default stratigraphy with a default Tilt event. This produces a
block diagram that looks something like this:

Step 2

Add an unconformity event to the History window. The Unconformity Event
Definition window contains many types of parameters, first of all concentrate
on the Surface Shape group box.
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(IJMRMRK�E�(<*�WYVJEGI�JMPI�JVSQ�XLI�7YVJEGI�7LETI�STXMSR�

In order to change from a flat unconformity surface to one defined by
triangulation, select DXF Surface (instead of Flat Plane) from the Menu list
button. Now select the file UNCON2.DXF . At this point the actual X, Y and Z
dimensions of the bounding box (see below) for the surface will be
automatically filled into the X,Y and Z dimensions area.

origin

bounding
box

triangulated surface

The triangulated surface is normalized to a flat best fit plane that fits the curved surface
(i.e. the 1st order trend surface).
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section through
triangulated surface

section through
best fit plane

A view of the topography of the surface projected onto the best fit plane can be
obtained by clicking on the View button. High points are bright, and low points
are dark. Note that the topography of this surface has been defined to be a
minimum around the edge of the defined area, because the triangulated surface
has to merge with a flat plane outside the defined area.

1ETTIH�WYVJEGI�SJ�(<*�TPERI�

On the assumption that you actually want a generally horizontal unconformity
surface, switch to the Orientation Group Box, and set the Dip to 0° and Dip
Direction to 0°.

The origin of DXF surfaces in Noddy is defined to be the lower North-East
corner of the bounding box, so in order for the unconformity to occur within the
default block volume, set the X Position parameter in the Position group box to
9000, the Y Position parameter at 9000 and the Z Position to 2500.
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In the Unconformity dialog, click on the Stratigraphy Group Box Icon, delete
all the layers but one, and edit the Density and Susceptibility of this layer to
2.7 and 0.00135 respectively. Finally exit from the Unconformity  definition
window.

Step 3

From the Geology menu select Block Diagram. You will be presented with a
full resolution block diagram. You should now see tilted strata appearing
through a window defined by the unconformity:

This block diagram is rotatable by dragging the cursor in the window, and
scalable by dragging the cursor with the shift key held down.

To produce a block diagram that shows the geology immediately below the
unconformity surface, click in the diagram with the right mouse button. This
will bring up a window that allows you to make any of the rock types
transparent:
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Switch the Display Type menu to Specific Layers, and select all of the layers
except the lowest layer on the list, and then click on OK . Click on OK  and you
will then have a block diagram with the rocks above the unconformity made
transparent.

Step 4

You are now ready to calculate the resulting gravity and magnetics images by
selecting Calculate Anomalies>Anomalies from the Geophysics menu, this
will ask you for a file name for the results of this calculation. Once the
calculation is complete both the gravity and magnetics images will be
displayed.
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Step 5

The outcrop pattern of the unconformity is clear in parts of the magnetics
image, but is unclear in other areas, and is very hard to pick at all in the gravity
image. You can enhance the unconformity contact by performing a 1st vertical
derivative calculation on the magnetics image. To do this select Vertical
Derivatives->First>Magnetics from the Geophysics menu and selecting the
file name you have just saved, and then typing in a new file name for the 1st VD
image.
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In this tutorial we shall see how two different types of alteration zones may be
used in Noddy to simulate contact aureoles around plugs and demagnetization
effects next to faults. The alteration zones in Noddy are defined in terms of 1
dimensional profiles as a function of distance from the causative surface and
use the same general profile definition tool as faults and folds.

Step 1

Commence by reading in Q3.HIS which defines a Base Stratigraphy>Fold
>Tilt history .

This will provide some background for the later events, which should produce a
block that looks like this, except with only three layers.

  ->  ->
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Step 2

Now emplace a vertical cylindrical plug in the middle of the block. Drop a plug
icon in the History window. Set the position of the plug somewhere in the
middle of the block, and select a rock type of Porphyry from the Rock Property
Database list, which will give the plug a susceptibility of 1.7x10-4. (The rock
property database may be edited by selecting Edit Rock Database... from the
Tools menu).

Step 3

Look at the magnetic preview, just to see what the result looks like without
alteration zones:

Step 4

Define the metamorphic aureole around this plug by clicking off the On button
in the preview window. Change the alteration type to Both, and click on the
Edit  button.

You will now be presented with an Alteration Profile Definition window, that
allows you to change the alteration profiles for each geophysical rock property
individually. For this example just worry about the bulk magnetic susceptibility
(when there is no anisotropy this is the X Axis (Sus) value). Select this
parameter from the Current Graph:  list.

Step 5

Define the scaling parameters for this profile by clicking on the Options button.
Set the Alteration Distance to 2000, the Min Scale Factor to -1 and the Max
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Scale Factor to +1, that is the width of the metamorphic aureole is 2000 m, and
the y axis on the profile plot will vary between 10-1 to 10+1 (as a log scale). Now
click on OK to return to the profile definition window, and set the Profile Type
to Curve (Alt) , which means all susceptibility values within 2000 m are the
product of the original value and the alteration values defined by the profile
settings. Now draw a profile, such as the one shown below ranging between 2.0
on the left (at the plug country rock boundary) and 1.0 on the right (2000m
away from the plug):

(IJMRMRK�XLI�QIXEQSVTLMG�EYVISPI�MR�E�4VSJMPI�;MRHS[�

and preview the geophysical response again (by clicking on the On button),
which should now look something like this:
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Step 6

You can also make a block diagram showing only the Basalt layer. Select the
Geology>Block Diagram option, and then right click in the image. Choose the
Select Layers option from the Display Type, and then select only the Basalt
layer from the Layers list, then click on OK , which produces a block like this:

Step 7

Add a fault event. For the fault, set the Alteration Type to Both, and Edit  the
profile, setting for X Axis (Sus) (in the Options window) the Alteration
Distance to 1000 and the Min Scale Factor to -1 and the Max Scale Factor to
1. In the Profile window, set the Profile Type to Curved (Alt) and draw a profile
like this, that is, make the fault demagnetize the rocks close to it.
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7YWGITXMFMPMX]�GSRXVSP�TVSJMPI�E[E]�JVSQ�XLI�TPYK�

The resulting geophysical image should now look something like this:

The block diagram now looks like this:
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This tutorial demonstrates the effects of remanent magnetization when the
remanence is defined in a pre-folding and post-folding environment.

Step 1

Select New History from the File menu (and then select User Defaults), then set
up a Base Stratigraphy with one layer with a susceptibility of 0.

Step 2

Put in a dyke with the following parameters, and view the magnetic field in the
preview:

; �������

< �������

= �������

'LS�'LUHFWLRQ ������

'LS �����

3LWFK �����

:LGWK� ������

0DJQHWLF�6XVFHSWLELOLW\ �����
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Step 3

Next put in a default fold except for an Amplitude  of 2000 m and re-calculate
the magnetic field.

(IJMRMRK�E�JSPH�[MXL�E�H]OI�

Step 4

Now change the magnetic properties of the dyke by turning on remanence for
the dyke (first click on Edit Properties in the Form parameters area) with the
following values and re-calculate the magnetic field.
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,QFOLQDWLRQ �����

'HFOLQDWLRQ ������

6WUHQJWK ���

6IGSQTYXIH�QEKRIXMG�VIWTSRWI�[MXL�VIQERIRGI�

Step 5

Finally go to the Edit>Geophysics Survey Options and click on Deformable
Remanence (so that the remanent vectors are folded) and re-calculate the
magnetic field.

(IJSVQIH�VIQERIRGI�JMIPH�
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This tutorial shows some of the current import/export capabilities for
transferring geological information to and from Noddy.

Step 1

Read in a simple history (Q5.HIS) that shows a refolded-fold followed by a
normal fault.

Look at a block diagram of the geology.

Make a map of the top surface of the block by selecting Geology>Map>Lines,
and click on the map to show the local orientation of bedding, this should help
to explain the outcrop patterns.
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1ET�GVIEXIH�JVSQ�MQTSVXIH�LMWXSV]�JMPI�

Step 2

Select the Volume/Surface Options window, and turn off Surface Selection:All
Surfaces. Select only the 2-Low and Fault Plane surfaces.

Exit from this window.

Step 3

Select 3D Triangulation from the Geology menu and you should get a view of
two intersecting triangulated surfaces:
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�(�8VMERKYPEXMSR�SJ�WYVJEGIW�

Go back to the Volume/Surface Options window and change the Surface
Selection:Output Type to File (DXF 3D Faces)

Select 3D Triangulation again from the Geology menu. This time the
triangulation of the two surfaces will be saved out to file as in 3D DXF format
(using 3D faces rather than polylines in this case to describe the triangular
facets).

Step 4

You can also export this geology as a voxel model in a number of different
formats: as a Noddy Block Model format file; as a Raw Voxel model (tab
delimited ASCII); or as a Tabulated Column format model which specifies the
location of each voxel.

Step 5

Only the Noddy format files can be directly read back in for further calculation
of geophysical anomalies or deformation, although Vulcan ‘regularized block
model’ format models can be converted into Noddy format models via the
Tools>Import Block>Vulcan menu option.
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In this example we provide a simple exploration scenario that allows a drilling
program to be developed.

You are provided with an aeromag image (80 m flight height) called
BORE.MAG  of a regional survey over a dyke that has elsewhere been
associated with mineralization. You have graciously been provided with enough
funds to finance 5000 metres worth of drilling, but due to the inflexibility of the
new computerized order forms you can only drill holes in 500 m increments.

Can you find the ore body?

-RMXMEP�GSRXSYVIH�HMWTPE]�SJ�QEKRIXMG�HEXE�
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Step 1

Load in the history file Q6.HIS that contains the scenario you will be using.

WARNING Do not look at the details of the history, since the object of the tutorial is to
locate the mineralization from the geophysics results!

Step 2

Display the magnetics data using the Geophysics>Display Image>Magnetics
option. Select the BORE.MAG dataset. The display of the data may initially be
in monochrome. To display the image in colour, position the cursor in the
window and click the right button. Alter the Image Type to Pseudocolour and
select OK .

Step 3

Use the Geology->Borehole>Import>3D menu to load 500, 1500 or 2000 m
drill holes (named 500.XYZ, 1500.XYZ etc). These files are simply 3 column
XYZ ASCII lists of drill hole position (Z is positive up).

After you have loaded a file, it will allow you to select which columns contain
X, Y and Z values and what offset to apply to the data. Don’t touch the column
settings.

Locate the borehole collar X,Y values by positioning the cursor in the
magnetics image and nominating an exploration drill site with X, Y positions
provided in the status bar. To position the drill holes (which all nominally start
at a location of 0,0,0) apply an offset to the X and Y values.

The three rock types present are:

Yellow background sediments
Blue basalt dyke
Red mineralization

You will be shown a 3D visualization of the drill hole with colours representing
the three rock types present. Once you find the red mineralization, you have
successfully located the mineralization.
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All drill holes are vertical, and only record the geology at the XYZ positions
used.

Each subsequent drill hole is added to the same display as long as you keep that
figure open.

It is probably wise to record on a piece of paper the X,Y locations of the drill
hole collars so that you can design your drilling program.

Answer

To confirm the position of the mineralization (ONLY after you have completed
your successful drilling), select the Geology>Block Diagram option and then
select only the Mineralization for display. Use the right mouse button to click in
the display and select Specific Layers. When coupled with the location of the
Plug item in the history, the position of the mineralization will be revealed.
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In this tutorial we see how to calculate geophysical profiles at pre-defined
positions. The profile positions are taken from a ModelVision export file, and
allow us to compare the results from ModelVision and Noddy for the same
model.

Step 1

Open up the MVTEST.HIS  file, which contains a NS vertical dyke in a empty
background. Look at a block diagram to see the dyke, and then go to the menu
Geophysics>XYZ Point Data->Import from File, and select the file
MV_LINE.GEO (a Geosoft format file from ModelVision, which originally had
a .DAT suffix when exported).

This will bring up a window that allows the user to select which columns to use
for X, Y and Z data, and to add an offset to these values. In this case select
None from the Z Column list since a comparison with the ModelVision results
can then be created. Unless draped surveys are specified, the Z value will be
calculated from the Calculation Altitude  height from the top of the block as
defined in the Geophysics Options window. A small window showing the first 5
lines of the file is provided as a check.

All the specified X,Y,Z locations must be within the area specified for
calculation in the Geophysics Options window, otherwise an error message will
appear. Any lines of text that do not start with a valid number will be assumed
to be a comment.



�� 2SHH]�8YXSVMEP�1ERYEP

'SRZIVWMSR�SJ�+ISWSJX�PMRI�JMPI�

Step 2

Once the desired columns and offsets have been applied, click on OK  and a
new window will appear that allows you to save the newly created data. This
file may then be viewed with a text editor or spreadsheet package, and will
contain the new gravity and magnetic data at the desired locations.

Step 3

As a separate tutorial, we can also generate a synthetic survey over this area
using the Geophysics>XYZ Point Data>Generate menu option. You are
presented with a window that allows you to alter the survey specifications:

(MEPSK�XS�GVIEXI�W]RXLIXMG�SFWIVZEXMSR�TSMRXW�
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The Position, Orientation and Area Dimensions parameters are defined
according to the figure below:

Sample spacing along line

Line spacing
North

Declination

Along line dimension

Across
line
dimension

X,Y,Z

Step 4

You can create either a rock property table for each X,Y position on the top of
the block (if you select Geological as the Type of File) or the total field values
at those positions (if you select Geophysical).

The geology file you create can have any extents, and will look something like
this:

Noddy Geological Point Description
VERSION=6.01 LINES=420 ANICALC=1REMCAL=1

X Y Z DENS SUSX SUSY SUSZ DECL AZI STR DIP DDIR PITCH NAME

0.0 0.0 5000.0 5.0 0.0 0.0 0.0 30.0 30.0 0.0 90.0 90.0 0.0 Gabbro

50.0 0.0 5000.0 5.0 0.0 0.0 0.0 30.0 30.0 0.0 90.0 90.0 0.0 Gabbro

100.0 0.0 5000.0 5.0 0.0 0.0 0.0 30.0 30.0 0.0 90.0 90.0 0.0 Gabbro

150.0 0.0 5000.0 5.0 0.0 0.0 0.0 30.0 30.0 0.0 90.0 90.0 0.0 Gabbro

200.0 0.0 5000.0 5.0 0.0 0.0 0.0 30.0 30.0 0.0 90.0 90.0 0.0 Gabbro

250.0 0.0 5000.0 5.0 0.0 0.0 0.0 30.0 30.0 0.0 90.0 90.0 0.0 Gabbro

300.0 0.0 5000.0 5.0 0.0 0.0 0.0 30.0 30.0 0.0 90.0 90.0 0.0 Gabbro

The geophysics file must contain X,Y locations within the area selected from
the Edit>Geophysics Survey Options window, and will look something like
this:

Noddy Geophysical Point Data
VERSION=6.0 LINE=402
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X Y Z GRAV MAG

0.000000 0.000000 0.000000 0.000000 -77.483611

50.000000 0.000000 0.000000 0.000000 -77.483611

100.000000 0.000000 0.000000 0.000000 -65.381012

150.000000 0.000000 0.000000 0.000000 -65.381012

200.000000 0.000000 0.000000 0.000000 -65.381012

250.000000 0.000000 0.000000 0.000000 -65.381012

300.000000 0.000000 0.000000 0.000000 -78.514437

350.000000 0.000000 0.000000 0.000000 -78.514437

400.000000 0.000000 0.000000 0.000000 -78.514437

450.000000 0.000000 0.000000 0.000000 -78.514437

500.000000 0.000000 0.000000 0.000000 -80.658351

550.000000 0.000000 0.000000 0.000000 -80.658351

600.000000 0.000000 0.000000 0.000000 -80.658351

650.000000 0.000000 0.000000 0.000000 -80.658351

700.000000 0.000000 0.000000 0.000000 -80.225422

750.000000 0.000000 0.000000 0.000000 -80.225422

800.000000 0.000000 0.000000 0.000000 -80.225422

850.000000 0.000000 0.000000 0.000000 -80.225422

900.000000 0.000000 0.000000 0.000000 -80.282955

950.000000 0.000000 0.000000 0.000000 -80.282955



8YXSVMEP�� ��

�� 7XWRULDO��

'LJLWL]LQJ�,QIRUPDWLRQ�IURP�0DSV�LQWR�1RGG\

$LP

This tutorial demonstrates the ability to trace geological features directly from
geological maps and sections or from geophysical images. In this example we
will trace a fold profile and a fault position from a scanned geological map.

Step 1

Load in a copy of a map which is in .BMP format, by selecting Read Picture
from the file menu, and choose the file FOLDEX.BMP . This shows the area to
be modelled, and can be kept open as a reference.

&MXQET�SJ�*30()<�&14�JMPI.

Step 2

In order to simplify the process, let us limit ourselves to a stratigraphy with just
three layers, retaining just the pale blue layer as the marker layer. Use heights of
4500 and 5000 for the top and base of the middle (pale blue) layer.

Step 3
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To create a fold that matches the map we need to consider two pieces of
information, the fold profile and the plunge of the fold. First let us create the
fold, by placing a fold icon in the history window, and select to the Form/Scale
group boxes.

)RXV]�TEVEQIXIVW�SJ�XLI�JSPH�IZIRX�

Step 4

Click on the Trace From Image... button, and select the FOLDEX.BMP file.
You will now be presented with two windows: a Fold Trace Control window,
that controls editing and the scaling of the window, and the Trace Fold window,
which contains the image underlay. First type in the coordinates of the top left
(0,7000,5000) and bottom right (10000,0,5000) of the image.
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Start digitizing the fold profile using the light blue layer as a guide. Profile
points will show up as red squares connected by red lines. (The profile will
always project onto the X axis without overlaps, so if your profile did not, you
would have to rotate the image prior to digitizing). Extra points may be added
as long as the Add Points control is set. To remove unwanted points select
Delete Points and then click on the point you want to remove. Existing points
may be moved around by dragging. Once you have finished the profile click
OK  in the Fold Trace Control window (don’t close the Trace Fold window!).

Step 5

Now confirm that the profile looks OK by clicking on the Show Profile button,
that allows further editing of the profile if desired.
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The amplitude and wavelength of the fold will be automatically calculated
based on the map corner coordinates, however in our case the amplitude will
have to be adjusted later, because the fold plunge has not yet been taken into
account (or you can calculate the true amplitude now from the plunge according
to true amplitude = apparent amplitude * cos (dip) ). You may observe the
overall block geology by changing the preview to the History mode, or by
making a block diagram, although you will probably find that not all of the
folded layer fits in the block.

Step 6

Now we use the dip information from the fold hinge to tilt the entire block 37°
around an east-west axis. You may observe the overall block geology by
changing the preview to the History mode, or by making a block diagram.
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Note Use a Tilt event to rotate the stratigraphy.

Step 7

Now you can add an event to model the fault that cuts the north end of the fold.
Notice that the fault offsets the west limb of the fold but does not offset the
right limb. These are several ways we can explain this in Noddy: with a
elliptical fault (where the slip vector magnitude varies with position), with an
oblique slip translational fault, or with a rotational fault (where both magnitude
and orientation vary with position).

In either case we can use the Trace From Image... function to place the fault in
the correct position and also with the correct orientation. With the Fault tracing
option, only two points can be digitized, the first point provides the origin for
the fault, and the second point controls the orientation. For elliptical and
rotational faults the position of the first control point is therefore crucial, as it
defines the centre of the ellipsoid and the rotation axis position respectively. If
you are having trouble placing the fault, you can also use the Define XYZ
position menu which appears when you create a Map view of the geology.

In the block below is an elliptical fault with a horizontal slip vector to achieve
the variation in offset of the two limbs.
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In this example we demonstrate how to use an existing magnetic dataset to
constrain the position and geometry of the Noddy events.

Step 1

First we need to be able to read in the pre-existing magnetic data. In order to do
this we convert a raw ASCII grid file into a Noddy .MAG file for further use.
Select Tools>Import Image>Column You will then be presented with a
window that allows you to open a .GEO file (DATA.GEO ). This is a multi-
column ASCII file with Northings, Eastings and Magnetics data values.  You
will need to define which columns relate to X, Y and Z directions (you may
need to transpose easting and northing).

While importing, Noddy creates a new .MAG image file. Call this file
DATA.MAG .

Step 2

Next we need to identify this newly created data as a reference image for the
modelling. First change the Geophysics Scale to 2 in the Project Options
window (this keeps the image to a reasonable size. Then select File>Load
Reference Images>Magnetics and load in the image DATA.MAG . This will
then be displayed in a window as a normal geophysics image that may be
viewed as a raster or colour contour image, have profiles drawn etc.

Step 3

Now load in a history file called Q9.HIS in which has been created a model that
will be used to try to simulate the folded fault block located at 5000,5000. This
history provides the stratigraphy and the late folding event which are both
obvious in the geology map below, but leaves the early faulting up to you. First
of all create a block diagram to have a look at the model as it stands.
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Step 4

To create the fault select a fault icon from the Toolbar and place it between the
Base Stratigraphy and the Fold icons in the History window. The fault
definition window will open up. You need to decide what type of fault explains
the fault block geometry seen in the magnetics. Try putting in a Translational
normal fault dipping 60 to 180, and position it at 5000, 5000, 5000.

In the preview window you should now see this fault plane. In order to see the
effect of this fault on the Base Stratigraphy alone (i.e. without the later folding)
select Block from the menu at the lower right of the Preview area. This shows
the south (hanging wall) block sliding off into oblivion. In order to see the
combined effect of the faulting and folding, select Full  from the left menu in the
Preview area.

You can now also preview the magnetic anomaly image for this geology, by
selecting Magnetics from the right menu in the Preview area. This creates a full
magnetics calculation for a cube size 5/3 times cube size defined in the
Edit>Block Options window, and provides the range of TMI values present in
the area.
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Step 5

This fault accounts for some of the fault block behaviour, but does not explain
the narrowing of the block to the West. This suggests that perhaps we need a
fault that has a slip vector that decays to the West. You can achieve this by
selecting Elliptical Fault  from the Form>Geometry menu in the fault
definition window. Since elliptical faults have a narrow extent, it is not at first
obvious where the fault is in the Full:Block  preview.

To make the fault more obvious, increase the Ellipsoid Axis dimensions (click
on the Ellipsoidal Scale icon to bring up the relevant parameters) until it appears
in the preview.

Note If the refresh rate of the preview is too slow, disable it by clicking on the On
button in the lower right hand corner of the preview are, and turn it on when
you next want to see the block.

These axes define the ellipsoidal volume within which there will be slipped
rock, with X parallel to the slip direction in the fault plane, Z perpendicular to
the slip direction in the fault plane, and Y normal to the fault plane.

Y

X

Z

The X,Y,Z position now defines the centre of the ellipsoid (which the fault
passes through).

Step 6

Once the Elliptical fault is quite large, you should be able to see the fault block
in the Preview window again. As a check that the magnetics are starting to look
reasonable, and also to see the relationship between the magnetics and the
geology, select Magnetic and Map from the right menu in the preview area.
Now exit from the Fault definition window and calculate a full magnetics
image.
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Step 7

We can produce a composite image to check on the exact placement and
orientation of the fault. To do this select Geophysics>Difference With
Reference>Magnetics and reload in the newly created .MAG file. The
resulting image is the reference image subtracted from the model image. Both
the model and fault positions show up quite clearly in this image, so
repositioning and re-orienting the fault becomes quite simple. This difference
image is also available in the Preview window, but is much smaller and harder
to deal with. Once the fault is positioned and oriented correctly, you can start to
worry about the Ellipsoid Axis dimensions so that the shape of the fault block
matches the observed data.



8YXSVMEP�� ��


